Plugin fails when installing

QuestionsCategory: Plugin SupportPlugin fails when installing
jhunter asked 2 months ago

Hello –

I just upgraded to the pro-version of the Twist Product Gallery Slider for WooCommerce and when I install I get this error:

Plugin could not be activated because it triggered a fatal error.

Dismissible Notices Handler Error: The library can not be used because your version of PHP is too old. You need version 5.5 at least. How do I fix this?

1 Answers
Niloy answered 2 months ago

Hi,

Please Contact your hosting provider and tell them to upgrade your PHP version to 5.5 or later.

Here’s a letter you can send to your host; copy and paste!

I’m interested in running the open-source WordPress https://wordpress.org/ web software and I was wondering if my account supported the following:

PHP 7 or greater

MySQL 5.6 or greater OR MariaDB 10.0 or greater

The mod_rewrite Apache module

HTTPS support

Thanks!

Credits: https://wordpress.org/about/requirements/